




      <!DOCTYPE html>
      <html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">

        <head>
          <!-- Global site tag (gtag.js) - Google Analytics -->
          <script async src="https://www.googletagmanager.com/gtag/js?id=UA-134587467-11"></script>
          <script>
            window.dataLayer = window.dataLayer || [];
            function gtag() { dataLayer.push(arguments); }
            gtag('js', new Date());

            gtag('config', 'UA-134587467-11');
          </script>
          <!-- Global site tag (gtag.js) - Google Analytics -->
          <!-- Google Tag Manager -->
          <script>(function (w, d, s, l, i) {
              w[l] = w[l] || []; w[l].push({
                'gtm.start':
                  new Date().getTime(), event: 'gtm.js'
              }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                  'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-M2M322X');</script>
          <!-- End Google Tag Manager -->


          <meta charset="utf-8" />
<meta name="title" content="American Life League to U.S. Catholic Bishops Conference: You Are a &#039;Feckless, Spineless Conglomerate of Dead Souls&#039; | CNSNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta http-equiv="content-language" content="en" />
<link rel="canonical" href="https://www.cnsnews.com/article/national/michael-w-chapman/american-life-league-us-catholic-bishops-conference-you-are" />
<meta property="og:site_name" content="CNSNews.com" />
<meta name="robots" content="index, follow" />
<meta name="twitter:description" content="ALL President Judie Brown. (Screenshot, ALL)


(CNS News) -- In response to the U.S. Conference of Catholic Bishops (USCCB) issuing a statement that congratulates Joe Biden and claims he is the second U.S. &quot;president to profess the Catholic faith,&quot; leaders at the American Life League said this proves that the organization is &quot;a feckless, spineless, conglomerate of dead souls.&quot;

On Saturday, Nov. 7, Archbishop Jose Gomez of Los Angeles, the president of the USCCB, issued a statement that partly reads, &quot;The American people have spoken in this election.... We recognize that Joseph R. Biden, Jr., has received enough votes to be elected the 46th President of the United States. We congratulate Mr. Biden and acknowledge that he joins the late President John F. Kennedy as the second United States president to profess the Catholic faith.&quot;


USCCB President Archbishop Jose Gomez, and former Vice President Joe Biden.


Joe Biden is a Catholic who supports abortion, gay &quot;marriage,&quot; gay adoption, and allowing biological males (transgender &quot;women&quot;) to play on real women&#039;s sports teams and use their locker rooms, all of which is contrary to Catholic moral teaching. 

American Life League President Judie Brown said, &quot;The USCCB has affirmed what many of us have suspected for many years, and that is that most Catholic bishops have no problem with a Catholic politician spitting at the face of Christ by supporting the vile murder of the preborn.&quot;

&quot;Joe Biden is such a man; he claims to be Catholic, yet he gives 100 percent support for abortion every day of the week and in every manner of brutality against the innocent,&quot; said Brown. &quot;The Catholic bishops have erred, and as a Catholic, I am ashamed of them.&quot;


(Twitter.)


ALL Executive Vice President Hugh Brown said, &quot;The reality of the USCCB issuing a statement of congratulations to Joe Biden should not be a surprise to anyone. The USCCB is a feckless spineless conglomerate of dead souls. They are not the descendants of the Apostles.&quot;

&quot;They are what St. John Paul II referred to when he wrote of the Anti-Church,&quot; said Hugh Brown.  &quot;Every Catholic should shake the dust from his feet regarding the USCCB. Listen to them not. We must put our faith in Christ.&quot;

Jim Sedlak, executive director at ALL and a long-time activist against Planned Parenthood, said, &quot;In issuing its congratulations, the USCCB calls on Catholics to COMPROMISE with regards to the law and public policy. For Catholics, the law is the Law of God as expressed in the 10 Commandments.&quot;


A baby killed by saline-injection abortion. (Priests for Life)


&quot;Which commandments should we compromise on?&quot; said Sedlak. &quot;Perhaps God really didn’t mean &#039;Thou shalt not kill.&#039; After all, Biden/Harris have spent all of 2020 telling us that, if elected, they would expand abortion in the United States. They also said they would restrict religious liberty.&quot;

&quot;The clearest takeaway from the USCCB’s statement is the confirmation that they are now a political body issuing a politically correct statement,&quot; he said. &quot;Calling on Biden/Harris to follow God’s law would have been more in line with the USCCB’s mission of aiding people to save their souls—a mission, it seems, the USCCB has sadly abandoned.&quot;

According to its website, the American Life League is the &quot;nation’s oldest grassroots, Catholic, pro-life organization. Its president, Judie Brown, has led the organization since its 1979 beginning. She has served three terms on the Pontifical Academy for Life—appointed twice by Pope St. John Paul II and again by Pope Benedict XVI.&quot;


Members of the USCCB at one of the group&#039;s annual meetings. (Getty Images)" />
<meta name="description" content="In response to the U.S. Conference of Catholic Bishops (USCCB) issuing a statement that says Joe Biden is now the second U.S. &quot;president to profess the Catholic faith,&quot; leaders at the American Life League said this proves that the organization is &quot;a feckless, spineless, conglomerate of dead souls.&quot;" />
<meta property="og:type" content="Article" />
<meta name="twitter:site" content="@cnsnews" />
<meta name="twitter:title" content="American Life League to U.S. Catholic Bishops Conference: You Are a &#039;Feckless, Spineless Conglomerate of Dead Souls&#039;" />
<meta property="og:url" content="https://www.cnsnews.com/article/national/michael-w-chapman/american-life-league-us-catholic-bishops-conference-you-are" />
<meta property="og:title" content="American Life League to U.S. Catholic Bishops Conference: You Are a &#039;Feckless, Spineless Conglomerate of Dead Souls&#039;" />
<meta name="twitter:url" content="https://www.cnsnews.com/article/national/michael-w-chapman/american-life-league-us-catholic-bishops-conference-you-are" />
<meta property="og:description" content="In response to the U.S. Conference of Catholic Bishops (USCCB) issuing a statement that says Joe Biden is now the second U.S. &quot;president to profess the Catholic faith,&quot; leaders at the American Life League said this proves that the organization is &quot;a feckless, spineless, conglomerate of dead souls.&quot;" />
<meta name="twitter:image" content="https://cdn.cnsnews.com/styles/article_big/s3/2020-11/gomez%20and%20biden%20.jpg?itok=Isg-7ELG" />
<meta name="twitter:image:width" content="1400" />
<meta name="twitter:image:height" content="800" />
<meta property="og:image:url" content="https://cdn.cnsnews.com/styles/article_big/s3/2020-11/gomez%20and%20biden%20.jpg?itok=Isg-7ELG" />
<meta property="og:image:secure_url" content="https://cdn.cnsnews.com/styles/article_big/s3/2020-11/gomez%20and%20biden%20.jpg?itok=Isg-7ELG" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="800" />
<meta property="article:published_time" content="Tue, 11/10/2020 - 14:23" />
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 8';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="/themes/custom/bootstrap_custom/CNSNewsFavicon.png" type="image/png" />
<link rel="revision" href="https://www.cnsnews.com/article/national/michael-w-chapman/american-life-league-us-catholic-bishops-conference-you-are" />

            <title>American Life League to U.S. Catholic Bishops Conference: You Are a &#039;Feckless, Spineless Conglomerate of Dead Souls&#039; | CNSNews</title>
            <link rel="stylesheet" media="all" href="/sites/default/files/css/css_C8ul1Vl4oMWV6MTvOyvtIZUm33-ksKF6yWMwqowfjIw.css?qjnkry" />
<link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_kZ90L_0i8K8Cr9WuRMbHyg3aMlCgBsG2B7hzvVHPMu0.css?qjnkry" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_PvJxIcPyF1mbkg8UPyztQ0QjBLGYgxaGjVETWL_OmN8.css?qjnkry" />

              
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

                <script type="text/javascript" async="async" data-noptimize="1" data-cfasync="false"
                  src="https://scripts.mediavine.com/tags/cns-news.js"></script>
                <meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" />
        </head>
        <body class="layout-no-sidebars page-node-2161385 path-node node--type-article">
          <!-- Google Tag Manager (noscript) -->
          <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2M322X" height="0" width="0"
              style="display:none;visibility:hidden"></iframe></noscript>
          <!-- End Google Tag Manager (noscript) -->
          <a href="#main-content" class="visually-hidden focusable skip-link">
            Skip to main content
          </a>
          
          <header id="header" class="header" role="banner" aria-label="Site header">
            <nav class="navbar navbar-dark navbar-expand-xl" id="navbar-main">
              <div class="container">
                       <a href="/" title="Home" rel="home" class="navbar-brand">
              <img src="https://mrc7.s3.amazonaws.com/CNSNewsStandardTagline_Logo_White.png" alt="Home" class="img-fluid d-inline-block align-top" style="max-height: 45px; margin-right: 20px;"/>
                  </a>
  

                <button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse"
                  data-target="#CollapsingNavbar" aria-controls="CollapsingNavbar" aria-expanded="false"
                  aria-label="Toggle navigation"><span class="navbar-toggler-icon"></span></button>
                <div class="collapse navbar-collapse" id="CollapsingNavbar">
                  <nav role="navigation" aria-labelledby="-menu" class="block block-menu navigation menu--main">
            
  <h2 class="sr-only" id="-menu">Main navigation</h2>
  

        
              <ul class="clearfix nav navbar-nav">
                    <li class="nav-item">
                          <a href="/washington" class="nav-link" data-drupal-link-system-path="washington">Washington</a>
              </li>
                <li class="nav-item">
                          <a href="/national" class="nav-link" data-drupal-link-system-path="national">National</a>
              </li>
                <li class="nav-item">
                          <a href="/international" class="nav-link" data-drupal-link-system-path="international">International</a>
              </li>
                <li class="nav-item">
                          <a href="/commentary" class="nav-link" data-drupal-link-system-path="commentary">Commentary</a>
              </li>
                <li class="nav-item">
                          <a href="/blog" class="nav-link" data-drupal-link-system-path="blog">Blog</a>
              </li>
                <li class="nav-item">
                          <a href="/video" class="nav-link" data-drupal-link-system-path="video">Videos</a>
              </li>
                <li class="nav-item menu-item--expanded dropdown">
                          <a href="/" class="nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" aria-haspopup="true" data-drupal-link-system-path="&lt;front&gt;">About Us</a>
                        <ul class="dropdown-menu">
                    <li class="dropdown-item">
                          <a href="/about-us" data-drupal-link-system-path="node/2154098">About Us</a>
              </li>
                <li class="dropdown-item">
                          <a href="/contact-us" data-drupal-link-system-path="node/2154092">Contact Us</a>
              </li>
                <li class="dropdown-item">
                          <a href="/staff" data-drupal-link-system-path="node/2154093">Staff</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>

                  <div id="navButtons">
                    <div>
                      <div id="searchIcon">
                        <a href="/search/node">
                          <span class="fa fa-search fa-2x"></span>
                        </a>
                      </div>
                      <div class="block-social-media-links block block-social-media-links-block">
  
    
      <div class="content">
      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.twitter.com/cnsnews"  target="_blank" >
        <span class='fa fa-twitter fa-2x'></span>
      </a>

          </li>
      <li>
      <a href="https://www.facebook.com/cnsnewscom"  target="_blank" >
        <span class='fa fa-facebook fa-2x'></span>
      </a>

          </li>
      <li>
      <a href="/feed/blog"  target="_blank" >
        <span class='fa fa-rss fa-2x'></span>
      </a>

          </li>
  </ul>

    </div>
  </div>

                    </div>
                    <div class="nav-donate">
                      <a href="/donate">Donate</a>
                    </div>
                  </div>
                </div>

              </div>
            </nav>
          </header>
            <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div id="page-wrapper">
  <div id="page">
        <div class="highlighted">
      <aside class="container section clearfix" role="complementary">
          <div data-drupal-messages-fallback class="hidden"></div>


      </aside>
    </div>
    
        <div id="main-wrapper" class="layout-main-wrapper clearfix">
      <div id="node" class="container">
        <div class="row row-offcanvas row-offcanvas-left clearfix">
          <main class="col-xs-12 col-lg-7" id="content" role="main">
                        	<div class="block block-views block-views-blockalert-block-1">
  
    
      <div class="content">
      <div class="views-element-container col-auto"><div class="view view-alert view-id-alert view-display-id-block_1 js-view-dom-id-9dde4af622c9924977aa95b15e8d70f986035e28abbc22fe5b34c0bdd6099629">
  
    
      
  
          </div>
</div>

    </div>
  </div>


                        <header>
                                          <h1 class="nodeTitle">
                American Life League to U.S. Catholic Bishops Conference: You Are a &#039;Feckless, Spineless Conglomerate of Dead Souls&#039;
              </h1>
                            <div class="nodeInfo">
                <div id="nodeAuthorInfo">
                  

                  By <a id="CBAuthor" href="/user/497">Michael W. Chapman</a>

                  
                  | November 10, 2020 | 2:23pm EST

                </div>

              </div>
              <div class="nodeButtons">
                <div class="row">
                  <div class="col-xs-12 col-lg-6">
                    <div id="audioSynth">
                      <div class="block block-audio-synth block-audio-block">
  
    
      <div class="content">
      <div class="audio-player">
	<div id="play-btn"></div>
	<div class="audio-wrapper" id="player-container" href="javascript:;">
		<audio id="player" ontimeupdate="initProgressBar()">
			<source src="https://audiosynth.s3.amazonaws.com/2161385cns-synthesized-audio.mp3" type="audio/mp3"></source>
		</audio>
	</div>
	<div class="player-controls scrubber">
		<span id="seekObjContainer">
			<progress id="seekObj" value="0" max="1"></progress>
		</span>
		<br>
		<small style="float: left; position: relative;" class="start-time"></small>
		<small style="float: right; position: relative;" class="end-time"></small>

	</div>
</div>

    </div>
  </div>

                    </div>
                  </div>
                  <div id="nButtons" class="col-xs-12 col-lg-6">
                    <div class="fontButtons">
                      <div id="textHeight">
                        <span class="fa fa-text-height fa-size"></span>
                      </div>

                      <div id="fontDown" class="fontButton" onclick="changeFont(0)"><span
                          class="fa fa-long-arrow-down fa-size"></span></div>
                      <div id="fontUp" class="fontButton" onclick="changeFont(1)"><span
                          class="fa fa-long-arrow-up fa-size"></span></div>
                                          </div>
                    <div id="printFriendly">
                      <div class="block block-printfriendly block-block-printfriendly">
  
    
      <div class="content">
      <a href="https://www.printfriendly.com/print?url=https://www.cnsnews.com/node/2161355?fbclid=IwAR0xEo7dXfP372-PaOkXFvwllMcSjbZjE6o5xJ_Z73RLlvGaLK8uUU5Q71k" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><span class="fa fa-print pf-size"></span><span class="fa fa-file-pdf-o pf-size"></span><span class="fa fa-envelope pf-size"></span></a>
    </div>
  </div>

                    </div>
                    <div id="socialShare">
                      <div class="social-media-sharing">

                        <a target="_blank" class="facebook-share fa fa-facebook ss-size share"
                          href="http://www.facebook.com/share.php?u=https://cnsnews.com/article/national/michael-w-chapman/american-life-league-us-catholic-bishops-conference-you-are&title=American Life League to U.S. Catholic Bishops Conference: You Are a &#039;Feckless, Spineless Conglomerate of Dead Souls&#039;"
                          title="Share to Facebook">

                        </a>

                        <a target="_blank" class="twitter fa fa-twitter ss-size share"
                          href="https://twitter.com/intent/tweet?url=https://cnsnews.com/article/national/michael-w-chapman/american-life-league-us-catholic-bishops-conference-you-are&text=American Life League to U.S. Catholic Bishops Conference: You Are a &#039;Feckless, Spineless Conglomerate of Dead Souls&#039;"
                          title="Share to Twitter">

                        </a>


                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </header>
            <a id="main-content" tabindex="-1"></a>
            <div class="nodeContent">
                

<article data-history-node-id="2161385" role="article" about="/article/national/michael-w-chapman/american-life-league-us-catholic-bishops-conference-you-are" typeof="schema:Article" class="node node--type-article node--view-mode-full clearfix">
    <div class="clearfix">
    
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="insert-box"><img alt="ALL President Judie Brown.  (Screenshot, ALL) " class="img-fluid insert-image image-article_medium" data-entity-type="file" data-entity-uuid="insert-article_medium-b0b80070-318b-4e03-9704-a7e9e99d7b50" data-insert-class="image-article_medium" data-insert-type="image" height="167" src="https://cdn.cnsnews.com/styles/article_medium/s3/2020-11/judie%20brown.JPG" width="240" />
<div class="insert-caption type_article_medium">ALL President Judie Brown. (Screenshot, ALL)</div>
</div>

<p><strong>(CNS News) </strong>-- In response to the U.S. Conference of Catholic Bishops (USCCB) issuing a statement that congratulates Joe Biden and claims he is the second U.S. "president to profess the Catholic faith," leaders at the American Life League said this proves that the organization is "a feckless, spineless, conglomerate of dead souls."</p>

<p>On Saturday, Nov. 7, <a href="https://www.archbishopgomez.org/about-archbishop">Archbishop Jose Gomez of Los Angeles</a>, the president of the USCCB, issued a statement that partly reads, "The American people have spoken in this election.... We recognize that Joseph R. Biden, Jr., has received enough votes to be elected the 46<sup>th</sup> President of the United States. We congratulate Mr. Biden and acknowledge that he joins the late President John F. Kennedy as the second United States president <a href="https://www.usccb.org/news/2020/president-us-bishops-conference-issues-statement-2020-presidential-election">to profess the Catholic fait</a>h."</p>

<div class="insert-box"><img alt="USCCB President Archbishop Jose Gomez, and former Vice President Joe Biden. " class="img-fluid insert-image image-article_big" data-entity-type="file" data-entity-uuid="insert-article_big-eef367d4-dbdb-46e5-87c2-05aedbe0908d" data-insert-class="image-article_big" data-insert-type="image" height="400" src="https://cdn.cnsnews.com/styles/article_big/s3/2020-11/gomez%20and%20biden%20_0.jpg" width="700" />
<div class="insert-caption type_article_big">USCCB President Archbishop Jose Gomez, and former Vice President Joe Biden.</div>
</div>

<p>Joe Biden is a Catholic who supports abortion, gay "marriage," gay adoption, and allowing biological males (transgender "women") to play on real women's sports teams and use their locker rooms, all of which is <a href="https://cnsnews.com/article/national/terence-p-jeffrey/top-catholic-bishop-acknowledges-pro-abort-pro-gay-marriage">contrary to Catholic moral teaching</a>. </p>

<p><a href="https://www.all.org/">American Life League President Judie Brown </a>said, "The USCCB has affirmed what many of us have suspected for many years, and that is that most Catholic bishops have no problem with a Catholic politician spitting at the face of Christ by supporting the vile murder of the preborn."</p>

<p>"Joe Biden is such a man; he claims to be Catholic, yet he gives 100 percent support for abortion every day of the week and in every manner of brutality against the innocent," said Brown. "The Catholic bishops have erred, and as a Catholic, I am ashamed of them."</p>

<div class="insert-box"><img alt="(Twitter.)" class="img-fluid insert-image image-article_big" data-entity-type="file" data-entity-uuid="insert-article_big-0f729d89-75c9-4781-804c-1c91803b26d6" data-insert-class="image-article_big" data-insert-type="image" height="642" src="https://cdn.cnsnews.com/styles/article_big/s3/2020-11/biden%20gay%20wedding.png" width="700" />
<div class="insert-caption type_article_big">(Twitter.)</div>
</div>

<p>ALL Executive Vice President Hugh Brown said, "The reality of the USCCB issuing a statement of congratulations to Joe Biden should not be a surprise to anyone. The USCCB is a feckless spineless conglomerate of dead souls. They are not the descendants of the Apostles."</p>

<p>"They are what St. John Paul II referred to when he wrote of the Anti-Church," said Hugh Brown.  "Every Catholic should shake the dust from his feet regarding the USCCB. Listen to them not. We must put our faith in Christ."</p>

<p>Jim Sedlak, executive director at ALL and a long-time activist against Planned Parenthood, said, "In issuing its congratulations, the USCCB calls on Catholics to COMPROMISE with regards to the law and public policy. For Catholics, the law is the Law of God as expressed in the 10 Commandments."</p>

<div class="insert-box"><img alt="A baby killed by saline-injection abortion.  (Priests for Life)  " class="img-fluid insert-image image-article_big" data-entity-type="file" data-entity-uuid="insert-article_big-cca9e3bc-c54c-4adc-8fe2-e9be6fca389d" data-insert-class="image-article_big" data-insert-type="image" height="525" src="https://cdn.cnsnews.com/styles/article_big/s3/2020-11/saline_abortion_4_2.jpg" width="700" />
<div class="insert-caption type_article_big">A baby killed by saline-injection abortion. (Priests for Life)</div>
</div>

<p>"Which commandments should we compromise on?" said Sedlak. "Perhaps God really didn’t mean 'Thou shalt not kill.' After all, Biden/Harris have spent all of 2020 telling us that, if elected, they would expand abortion in the United States. They also said they would restrict religious liberty."</p>

<p>"The clearest takeaway from the USCCB’s statement is the confirmation that they are now a political body issuing a politically correct statement," he said. "Calling on Biden/Harris to follow God’s law would have been more in line with the USCCB’s mission of aiding people to save their souls—a mission, it seems, the USCCB has sadly abandoned."</p>

<p>According to its website, the American Life League is the "nation’s oldest grassroots, Catholic, pro-life organization. Its president, Judie Brown, has led the organization since its 1979 beginning. She has served three terms on the Pontifical Academy for Life—appointed twice by Pope St. John Paul II and again by Pope Benedict XVI."</p>

<div class="insert-box"><img alt="Members of the USCCB at one of the group's annual meetings. (Getty Images)  " class="img-fluid insert-image image-article_big" data-entity-type="file" data-entity-uuid="insert-article_big-6357dfda-bbe2-47f4-892b-79df6064fc8c" data-insert-class="image-article_big" data-insert-type="image" height="415" src="https://cdn.cnsnews.com/styles/article_big/s3/2020-11/usccb%20image.jpg" width="700" />
<div class="insert-caption type_article_big">Members of the USCCB at one of the group's annual meetings. (Getty Images)</div>
</div>
<gdiv></gdiv></div>
      
  </div>
</article>


            </div>
            <div class="cnsAsk">
              	<div class="block block-cns-donate block-donate-block">
  
    
      <div class="content">
      <p><strong>CNSNews Reader,</strong></p>
<p>The media are hard at work weaving a web of confusion, misinformation, and conspiracy surrounding the COVID-19 pandemic.</p>
<p>CNSNews covers the stories that the liberal media are afraid to touch. It drives the national debate through real, honest journalism—not by misrepresenting or ignoring the facts. 
</p>
<p>CNSNews has emerged as the conservative media’s lynchpin for original reporting, investigative reporting, and breaking news. We are part of the only organization purely dedicated to this critical mission and we need your help to fuel this fight.</p>
<p>Donate today to help CNSNews continue to report on topics that the liberal media refuse to touch. $25 a month goes a long way in the fight for a free and fair media.</p>
<p>And now, thanks to the Coronavirus Aid, Relief, and Economic Security (CARES) Act, you can make up to a $300 gift to the 501(c)(3) non-profit organization of your choice and use it as a tax deduction on your 2020 taxes, even if you take the standard deduction on your returns.
</p>
<p><em>— The CNSNews Team</em></p>
<a class="btn btn-block btn-info btn-lg clickBlock" href='/donate'>DONATE</a>
<br>
<div>
	<p><strong>Connect</strong></p>
	<p>Sign up for our CNSNews Daily Newsletter to receive the latest news.</p>
	<iframe id="pardotForm" src="https://go.pardot.com/l/752103/2019-07-23/2phq" width="99%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
</div>
    </div>
  </div>


            </div>
            <div class="disqusComments"></div>
          </main>
                    <div id="sidebar" class="d-none d-lg-block offset-lg-1 col-lg-4">
            	<div class="block block-block-content block-block-contentcde8d31f-cde6-42ca-b882-9e9808a3e8fe">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="adn_long"> </div></div>
      
    </div>
  </div>
<div class="block block-block-content block-block-contentc4d227b7-4104-4066-83da-7d82a0e2e37d">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3 class="text-center d-block">MRC Merch</h3>

</div>
      
    </div>
  </div>


          </div>
          
        </div>
      </div>
    </div>
  </div>
</div>
  </div>

          <footer class="site-footer">
            <div class="container">
              <div class="cnsFooter">
                                <div class="footerMenu">
                  	<nav role="navigation" aria-labelledby="-menu" class="block block-menu navigation menu--footer">
            
  <h2 class="sr-only" id="-menu">Footer</h2>
  

        
              <ul class="clearfix footer-items">
                    <li class="nav-item">
                <a href="/about-us" class="nav-link" data-drupal-link-system-path="node/2154098">About Us</a>
              </li>
                <li class="nav-item">
                <a href="/contact-us" class="nav-link" data-drupal-link-system-path="node/2154092">Contact Us</a>
              </li>
                <li class="nav-item">
                <a href="/privacy-statement" class="nav-link" data-drupal-link-system-path="node/2154095">Privacy Statement</a>
              </li>
                <li class="nav-item">
                <a href="/staff" class="nav-link" data-drupal-link-system-path="node/2154093">Staff</a>
              </li>
                <li class="nav-item">
                <a href="/terms-use" class="nav-link" data-drupal-link-system-path="node/2154096">Terms of Use</a>
              </li>
                <li class="nav-item">
                <a href="/trademarks-copyright-and-fair-use" class="nav-link" data-drupal-link-system-path="node/2154094">Trademarks, Copyright, and Fair Use</a>
              </li>
        </ul>
  


  </nav>


                </div>
                                <p class="copyright">Copyright 1998-2020 CNSNews.com.</p>

                <div class="CFC container">
                  <p>CNSNews.com is a division of the Media Research Center.</p>

                  <p><a href="http://www.mrc.org"><img src="https://mrc7.s3.amazonaws.com/MRCStandard_Logo_White.png"
                        width="200" /></a></p>

                  <p>The mission of the <a href="http://www.mrc.org" target="_blank">Media Research Center</a> is to
                    create a media culture in America where truth and liberty flourish. The MRC is a research and
                    education organization operating under <a href="http://www.mrc.org/static/about-us"
                      target="_blank">Section 501(c)(3)</a> of the Internal Revenue Code, and <a
                      href="https://www.mrc.org/donate" target="_blank">contributions</a> to the MRC are tax-deductible.
                  </p>

                  <p>Copyright © 2020, Media Research Center. All Rights Reserved.</p>
                </div>
              </div>
            </div>
          </footer>
          
          <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2161385","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","user":{"uid":0,"permissionsHash":"060b58b62cdf057386de855194a518267bb8ca53286a4d9603d30047085fba67"}}</script>
<script src="/sites/default/files/js/js_93VPctCrT1JQzgZ7yooyf3-lgIZBM9AePmRSL47YouU.js"></script>
<script src="https://ads.mrc.org/api/ads/adn.js" defer async></script>
<script src="/sites/default/files/js/js_GZbCyJCBzw_kDnZxFIlm7FP27PM77LCtKHHZQIgHkPw.js"></script>

            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"dd9de9ceae","applicationID":"452522458","transactionName":"ZFBSMEBXV0tSVkEPVl0acQdGX1ZWHHFHE0lSWWwKXVJcZHBaWxJLXFlcAUBqd1dXUGMPXER2XwpGRFZUX1BHSwdFXFUT","queueTime":0,"applicationTime":679,"atts":"SBdRRghNREU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>

            </html>
            